<!DOCTYPE html><html lang="en-US"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://sunriseread.com/xmlrpc.php"><title>Rihanna fine with being grilled by Anna Wintour about motherhood - Sunriseread</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rihanna fine with being grilled by Anna Wintour about motherhood - Sunriseread" /><meta property="og:description" content="Anna Wintour grilled Rihanna about changing into a mother throughout a latest Q&amp;A for Vogue, and Rihanna, 31, is simply fine with the style icon asking her about being pregnant. “A number of girls get very defensive. It’s private. It’s our our bodies. And, after all, it’s our time. And it’s not essentially everybody’s dream &hellip;" /><meta property="og:url" content="https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/" /><meta property="og:site_name" content="Sunriseread" /><meta property="article:section" content="General News" /><meta property="article:published_time" content="2020-02-14T22:24:43+00:00" /><meta property="article:modified_time" content="2020-02-14T22:24:44+00:00" /><meta property="og:updated_time" content="2020-02-14T22:24:44+00:00" /><meta property="og:image" content="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?fit=1200%2C800&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?fit=1200%2C800&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Anna Wintour grilled Rihanna about changing into a mother throughout a latest Q&amp;A for Vogue, and Rihanna, 31, is simply fine with the style icon asking her about being pregnant. “A number of girls get very defensive. It’s private. It’s our our bodies. And, after all, it’s our time. And it’s not essentially everybody’s dream [&hellip;]" /><meta name="twitter:title" content="Rihanna fine with being grilled by Anna Wintour about motherhood - Sunriseread" /><meta name="twitter:image" content="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?fit=1200%2C800&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sunriseread.com/#website","url":"https://sunriseread.com/","name":"Sunriseread","description":"Latest News Bulletins!","potentialAction":{"@type":"SearchAction","target":"https://sunriseread.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/#primaryimage","url":"https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800},{"@type":"WebPage","@id":"https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/#webpage","url":"https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/","inLanguage":"en-US","name":"Rihanna fine with being grilled by Anna Wintour about motherhood - Sunriseread","isPartOf":{"@id":"https://sunriseread.com/#website"},"primaryImageOfPage":{"@id":"https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/#primaryimage"},"datePublished":"2020-02-14T22:24:43+00:00","dateModified":"2020-02-14T22:24:44+00:00","author":{"@id":"https://sunriseread.com/#/schema/person/0172aafc3fb60516b395503d00fb9d5f"}},{"@type":["Person"],"@id":"https://sunriseread.com/#/schema/person/0172aafc3fb60516b395503d00fb9d5f","name":"Sam Conley","image":{"@type":"ImageObject","@id":"https://sunriseread.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1477b2ca4dfdfa3258752a6afb38c412?s=96&d=mm&r=g","caption":"Sam Conley"},"description":"Sam Conley is new to online journalism but she is keen to learn. She is an MBA from a reputed university. She brings together relevant news pieces from various industries. She loves to share quick news updates. She is always in search of interesting news so that she can share them as well to Sunriseread's readers who could enjoy them with their morning coffee.","sameAs":[]}]}</script> <link rel="amphtml" href="https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//d-2050034364877126848.ampproject.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//ampcid.google.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//mts0.google.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//cm.g.doubleclick.net' /><link rel='dns-prefetch' href='//fcmatch.google.com' /><link rel='dns-prefetch' href='//www.instagram.com' /><link rel='dns-prefetch' href='//fcmatch.youtube.com' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//platform.instagram.com' /><link rel='dns-prefetch' href='//syndication.twitter.com' /><link rel='dns-prefetch' href='//www.facebook.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel="alternate" type="application/rss+xml" title="Sunriseread &raquo; Feed" href="https://sunriseread.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sunriseread &raquo; Comments Feed" href="https://sunriseread.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sunriseread &raquo; Rihanna fine with being grilled by Anna Wintour about motherhood Comments Feed" href="https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunriseread.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='preload' id='contact-form-7-css' href='https://sunriseread.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-248d65dc9d10377299b6060e2b50f350.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='wp_automatic_gallery_style-css' href='https://sunriseread.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic-e7f2674c628022fab858c15b50ffb0a1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload' id='herald-main-css' href='https://sunriseread.com/wp-content/cache/min/1/wp-content/themes/herald/assets/css/min-e195e9c4b29bc0a0a5555359611cd9c6.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://sunriseread.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://sunriseread.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front-c42b5ad15160fca9f4f0daab9ed1fd87.js' defer></script> <link rel='https://api.w.org/' href='https://sunriseread.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunriseread.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunriseread.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://sunriseread.com/?p=41545' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://sunriseread.com/wp-content/uploads/2020/01/favicon.ico" sizes="32x32" /><link rel="icon" href="https://sunriseread.com/wp-content/uploads/2020/01/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://sunriseread.com/wp-content/uploads/2020/01/favicon.ico" /><meta name="msapplication-TileImage" content="https://sunriseread.com/wp-content/uploads/2020/01/favicon.ico" /> <script data-no-minify="1" async src="https://sunriseread.com/wp-content/cache/busting/1/gtm-local.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145469000-1');</script> <style type="text/css" id="wp-custom-css">.header-middle{background-color:white}.header-middle a{color:#0288d1}.entry-content a{border-bottom:1px solid #ddd}.herald-mod-head:after,.herald-mod-title .herald-color,.widget-title:after,.widget-title span{background-color:#0d0c65}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><meta name="indi-verification" content="f3502df6" /><meta name="msvalidate.01" content="CD12270AC6CD594A97CB48A09AF3F495" /><meta name="verifyownership" content="1bfb7797abd1dbf6eed5a686ae2ac5b9" /><meta name="google-site-verification" content="zSIbkPscsVAoHQBO5tyuKsE9soEqyiDpL-ezuFbJDEY" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9781525442333142",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-41545 single-format-standard chrome herald-boxed"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-page-menu" class="menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-131"><a href="https://sunriseread.com/">Home</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://sunriseread.com/about/">About</a></li><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://sunriseread.com/team/">Team</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://sunriseread.com/contact/">Contact</a></li><li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://sunriseread.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://sunriseread.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://sunriseread.com/privacy-policy/">Privacy Policy</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>15th February 2020</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://sunriseread.com/" rel="home"><img class="herald-logo" src="https://sunriseread.com/wp-content/uploads/2020/01/1.png" alt="Sunriseread"></a></span></div></div><div class="hel-r herald-go-hor"></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu" class="menu"><li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135"><a href="https://sunriseread.com">Home</a><li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://sunriseread.com/category/business/">Business</a><li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="https://sunriseread.com/category/general-news/">General News</a><li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://sunriseread.com/category/technology/">Technology</a></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sunriseread.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"></div></div></div></div></div><div class="header-trending hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="row"><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/tvline-objects-bh90210-casts-toris-hubby-sheldon-promotion-and-more/41749/" title="TVLine Objects: BH90210 Casts Tori&#039;s Hubby, Sheldon Promotion and More"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/bh90210-ivan-sergei.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://sunriseread.com/tvline-objects-bh90210-casts-toris-hubby-sheldon-promotion-and-more/41749/">TVLine Objects: BH90210 Casts Tori's Hubby, Sheldon Promotion and More</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/rhoc-star-braunwyn-windham-burke-reveals-her-6-year-old-son-is-legally-blind/41746/" title="‘RHOC’ Star Braunwyn Windham-Burke Reveals Her 6-Year-Old Son Is ‘Legally Blind’"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/braunwyn-son-curren-rex-ftr.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://sunriseread.com/rhoc-star-braunwyn-windham-burke-reveals-her-6-year-old-son-is-legally-blind/41746/">‘RHOC’ Star Braunwyn Windham-Burke Reveals Her 6-Year-Old Son Is ‘Legally Blind’</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/lucifer-renewed-for-fifth-and-closing-season-at-netflix-i-will-see-you-in-hell-says-tom-ellis-to-fans/41743/" title="Lucifer Renewed for Fifth (and Closing) Season at Netflix — &#039;I will See You in Hell!&#039; Says Tom Ellis to Fans"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/lucifer-4x10.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://sunriseread.com/lucifer-renewed-for-fifth-and-closing-season-at-netflix-i-will-see-you-in-hell-says-tom-ellis-to-fans/41743/">Lucifer Renewed for Fifth (and Closing) Season at Netflix — 'I will See You in Hell!' Says Tom Ellis to Fans</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/jeremy-renners-ex-wife-claims-he-put-gun-in-his-mouth-threatened-to-kill-her/41740/" title="Jeremy Renner’s ex-wife claims he put gun in his mouth, threatened to kill her"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://sunriseread.com/jeremy-renners-ex-wife-claims-he-put-gun-in-his-mouth-threatened-to-kill-her/41740/">Jeremy Renner’s ex-wife claims he put gun in his mouth, threatened to kill her</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/project-runway-recap-which-designers-are-going-to-the-season-17-finale/41737/" title="Project Runway Recap: Which Designers Are Going to the Season 17 Finale?"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/project-runway-recap-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://sunriseread.com/project-runway-recap-which-designers-are-going-to-the-season-17-finale/41737/">Project Runway Recap: Which Designers Are Going to the Season 17 Finale?</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/lionel-richie-reveals-whether-he-stays-out-of-daughter-sofias-personal-life-with-scott-disick/41734/" title="Lionel Richie Reveals Whether He Stays Out Of Daughter Sofia’s Personal Life With Scott Disick"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/sunriseread.com/wp-content/uploads/2020/02/lionel-richie-sofia-richie-scott-disick-rex-ftr.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://sunriseread.com/lionel-richie-reveals-whether-he-stays-out-of-daughter-sofias-personal-life-with-scott-disick/41734/">Lionel Richie Reveals Whether He Stays Out Of Daughter Sofia’s Personal Life With Scott Disick</a></h4></div></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://sunriseread.com/" rel="home"><img class="herald-logo-mini" src="https://sunriseread.com/wp-content/uploads/2020/01/2.png" alt="Sunriseread"></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-cat-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135"><a href="https://sunriseread.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://sunriseread.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="https://sunriseread.com/category/general-news/">General News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://sunriseread.com/category/technology/">Technology</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://sunriseread.com/" rel="home"><img class="herald-logo-mini" src="https://sunriseread.com/wp-content/uploads/2020/01/2.png" alt="Sunriseread"></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://sunriseread.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-cat-menu-2" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-135"><a href="https://sunriseread.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://sunriseread.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="https://sunriseread.com/category/general-news/">General News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://sunriseread.com/category/technology/">Technology</a></li></ul></div><div class="herald-ad herald-slide herald-below-header"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9781525442333142" data-ad-slot="7439825999" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-41545" class="herald-single post-41545 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><header class="entry-header"> <span class="meta-category"><a href="https://sunriseread.com/category/general-news/" class="herald-cat-3">General News</a></span><h1 class="entry-title h1">Rihanna fine with being grilled by Anna Wintour about motherhood</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">14th February 2020</span></div><div class="meta-item herald-rtime">2 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="990" height="660" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?fit=990%2C660&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=990%2C660&amp;ssl=1 990w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" /><noscript><img width="990" height="660" src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?fit=990%2C660&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/rihanna-anna-wintour.jpg?resize=990%2C660&amp;ssl=1 990w" sizes="(max-width: 990px) 100vw, 990px" /></noscript></span></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper"><div class="entry-meta-author"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/1477b2ca4dfdfa3258752a6afb38c412?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/1477b2ca4dfdfa3258752a6afb38c412?s=112&#038;d=mm&#038;r=g" width="112" height="112" alt="Avatar" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 photo avatar-default" /></noscript> <a class="herald-author-name" href="https://sunriseread.com/author/samantha/">Sam Conley</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/#respond">Add Comment</a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;t=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;text=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fsunriseread.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frihanna-anna-wintour.jpg%3Ffit%3D1200%252C800%26amp%3Bssl%3D1&amp;description=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;title=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><div class="herald-ad herald-ad-above-single"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9781525442333142" data-ad-slot="6509887705" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div><div><p>Anna Wintour grilled Rihanna about changing into a mother throughout a latest Q&amp;A for Vogue, and Rihanna, 31, is simply fine with the style icon asking her about being pregnant.</p><p>“A number of girls get very defensive. It’s private. It’s our our bodies. And, after all, it’s our time. And it’s not essentially everybody’s dream to be a mother, but it surely’s mine, so I’m fine. Anna simply needs to know what the folks need to know,” she advised “Further” on the launch occasion for her photograph e book, “Rihanna by Rihanna.”</p><p>The singer took a web page out of Madonna’s e book and banned cell telephones on the occasion held on the Guggenheim Museum on Friday evening. Friends had been pressured to lock their telephones in a Yondr case earlier than coming into the venue.</p><p>Inside, Rihanna walked via the museum with safety as keen followers adopted her each transfer. “She was so gracious. She hugged so many individuals,” a supply advised Web page Six. Even the museum’s star-struck workers was gawking on the Fenty mogul.</p><p>One group within the museum was satisfied she ought to run for workplace — or perhaps it was the Ace of Spades champagne open bar speaking.</p><p>“She ought to positively be our subsequent president. She needs to be our subsequent president. I’ve by no means skilled something like this,” the overzealous visitor stated.</p><p>Patrons paid $150 to attend the occasion and went dwelling with the star’s photograph e book.</p></p></div><div class="hatom-extra" style="display:none;visibility:hidden;"><span class="entry-title">Rihanna fine with being grilled by Anna Wintour about motherhood</span> was last modified: <span class="updated"> February 14th, 2020</span> by <span class="author vcard"><span class="fn">Sam Conley</span></span></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://sunriseread.com/whats-new-on-netflix-canada-this-week-november-15th-2019/6112/" target="_blank" rel="nofollow" class="u7e55a311c0abf3c0f82306e9be88c27b"><style>.u7e55a311c0abf3c0f82306e9be88c27b{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#eaeaea;border:0!important;border-left:4px solid #34495E!important;box-shadow:0 1px 2px rgba(0,0,0,.17);-moz-box-shadow:0 1px 2px rgba(0,0,0,.17);-o-box-shadow:0 1px 2px rgba(0,0,0,.17);-webkit-box-shadow:0 1px 2px rgba(0,0,0,.17);text-decoration:none}.u7e55a311c0abf3c0f82306e9be88c27b:active,.u7e55a311c0abf3c0f82306e9be88c27b:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u7e55a311c0abf3c0f82306e9be88c27b{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u7e55a311c0abf3c0f82306e9be88c27b .ctaText{font-weight:700;color:inherit;text-decoration:none;font-size:16px}.u7e55a311c0abf3c0f82306e9be88c27b .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.u7e55a311c0abf3c0f82306e9be88c27b:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">What’s New on Netflix Canada This Week: November 15th, 2019</span></div></a></div><div class="herald-ad"><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9781525442333142" data-ad-slot="6509887705" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-41740 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/jeremy-renners-ex-wife-claims-he-put-gun-in-his-mouth-threatened-to-kill-her/41740/" title="Jeremy Renner’s ex-wife claims he put gun in his mouth, threatened to kill her"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=990%2C660&amp;ssl=1 990w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/jeremy-renner-sonni-pacheco.jpg?resize=990%2C660&amp;ssl=1 990w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://sunriseread.com/category/general-news/" class="herald-cat-3">General News</a></span><h2 class="entry-title h6"><a href="https://sunriseread.com/jeremy-renners-ex-wife-claims-he-put-gun-in-his-mouth-threatened-to-kill-her/41740/">Jeremy Renner’s ex-wife claims he put gun in his mouth, threatened to kill her</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">15th February 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-41731 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/an-investigation-initiated-for-unfairness-to-the-doctor-who-announced-corona-virus-for-the-first-time/41731/" title="An Investigation Initiated for Unfairness to the Doctor Who Announced Corona Virus for the First Time"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/sunriseread.com/wp-content/uploads/2020/02/d9-e1581177741939.jpeg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://sunriseread.com/category/general-news/" class="herald-cat-3">General News</a></span><h2 class="entry-title h6"><a href="https://sunriseread.com/an-investigation-initiated-for-unfairness-to-the-doctor-who-announced-corona-virus-for-the-first-time/41731/">An Investigation Initiated for Unfairness to the Doctor Who Announced Corona Virus for the First Time</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">15th February 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-41721 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://sunriseread.com/archaeologists-find-a-bottle-of-witch-from-the-american-civil-war/41721/" title="Archaeologists Find A Bottle Of Witch From The American Civil War"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/sunriseread.com/wp-content/uploads/2020/02/a7-22-e1580231209116.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://sunriseread.com/category/general-news/" class="herald-cat-3">General News</a></span><h2 class="entry-title h6"><a href="https://sunriseread.com/archaeologists-find-a-bottle-of-witch-from-the-american-civil-war/41721/">Archaeologists Find A Bottle Of Witch From The American Civil War</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">15th February 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://sunriseread.com/author/samantha/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://secure.gravatar.com/avatar/1477b2ca4dfdfa3258752a6afb38c412?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/1477b2ca4dfdfa3258752a6afb38c412?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Avatar" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Sam Conley</h4><p>Sam Conley is new to online journalism but she is keen to learn. She is an MBA from a reputed university. She brings together relevant news pieces from various industries. She loves to share quick news updates. She is always in search of interesting news so that she can share them as well to Sunriseread's readers who could enjoy them with their morning coffee.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sunriseread.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='41545' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6ccfaa3dc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145" /></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-prev h6"> <a href="https://sunriseread.com/matt-lauer-allegedly-propositioned-exposed-himself-to-as-we-speak-show-producer/41530/" rel="prev">Matt Lauer allegedly propositioned, exposed himself to ‘As we speak’ show producer</a></div><div class="herald-sticky-next h6"> <a href="https://sunriseread.com/justin-bieber-reveals-adjustments-his-new-album/41551/" rel="next">Justin Bieber Reveals ‘Adjustments’, His New Album</a></div><div class="herald-sticky-share"> <a href="https://sunriseread.com/rihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood/41545/#respond" class="herald-comment-action">Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;t=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;text=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Fsunriseread.com%2Fwp-content%2Fuploads%2F2020%2F02%2Frihanna-anna-wintour.jpg%3Ffit%3D1200%252C800%26amp%3Bssl%3D1&amp;description=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsunriseread.com%2Frihanna-fine-with-being-grilled-by-anna-wintour-about-motherhood%2F41545%2F&amp;title=Rihanna+fine+with+being+grilled+by+Anna+Wintour+about+motherhood"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="text-2" class="widget widget_text"><h4 class="widget-title h6"><span>Quick Contact!</span></h4><div class="textwidget"><p>To get in touch with <strong>Sunriseread</strong> or to tell us about a Story or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#026e6b6c66636a6d72696b6c7133303a224222656f636b6e2c616d6f08">lindahopkins128 @ gmail.com<br /> </a>. And, we will get back to you shortly.</p></div></div><div id="text-3" class="widget widget_text"><div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <br /> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9781525442333142" data-ad-slot="2036952932" data-ad-format="auto" data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://sunriseread.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Recent News</span></h4><ul><li> <a href="https://sunriseread.com/tvline-objects-bh90210-casts-toris-hubby-sheldon-promotion-and-more/41749/">TVLine Objects: BH90210 Casts Tori's Hubby, Sheldon Promotion and More</a></li><li> <a href="https://sunriseread.com/rhoc-star-braunwyn-windham-burke-reveals-her-6-year-old-son-is-legally-blind/41746/">‘RHOC’ Star Braunwyn Windham-Burke Reveals Her 6-Year-Old Son Is ‘Legally Blind’</a></li><li> <a href="https://sunriseread.com/lucifer-renewed-for-fifth-and-closing-season-at-netflix-i-will-see-you-in-hell-says-tom-ellis-to-fans/41743/">Lucifer Renewed for Fifth (and Closing) Season at Netflix — 'I will See You in Hell!' Says Tom Ellis to Fans</a></li><li> <a href="https://sunriseread.com/jeremy-renners-ex-wife-claims-he-put-gun-in-his-mouth-threatened-to-kill-her/41740/">Jeremy Renner’s ex-wife claims he put gun in his mouth, threatened to kill her</a></li><li> <a href="https://sunriseread.com/project-runway-recap-which-designers-are-going-to-the-season-17-finale/41737/">Project Runway Recap: Which Designers Are Going to the Season 17 Finale?</a></li><li> <a href="https://sunriseread.com/lionel-richie-reveals-whether-he-stays-out-of-daughter-sofias-personal-life-with-scott-disick/41734/">Lionel Richie Reveals Whether He Stays Out Of Daughter Sofia’s Personal Life With Scott Disick</a></li><li> <a href="https://sunriseread.com/an-investigation-initiated-for-unfairness-to-the-doctor-who-announced-corona-virus-for-the-first-time/41731/">An Investigation Initiated for Unfairness to the Doctor Who Announced Corona Virus for the First Time</a></li><li> <a href="https://sunriseread.com/what-to-watch-new-tales-of-the-metropolis-clayne-crawford-goes-into-the-darkish-designated-survivor-and-more/41728/">What to Watch: New Tales of the Metropolis, Clayne Crawford Goes Into the Darkish, Designated Survivor and More</a></li><li> <a href="https://sunriseread.com/emmys-2019-supporting-actor-in-a-drama-our-6-dream-nominees/41724/">Emmys 2019: Supporting Actor in a Drama — Our 6 Dream Nominees!</a></li><li> <a href="https://sunriseread.com/archaeologists-find-a-bottle-of-witch-from-the-american-civil-war/41721/">Archaeologists Find A Bottle Of Witch From The American Civil War</a></li><li> <a href="https://sunriseread.com/noah-oppenheim-says-ronan-farrow-has-axe-to-grind-in-staff-memo/41718/">Noah Oppenheim says Ronan Farrow has ‘axe to grind’ in staff memo</a></li><li> <a href="https://sunriseread.com/designated-survivor-season-3-premiere-recap-the-running-man/41715/">Designated Survivor Season 3 Premiere Recap: The Running Man</a></li><li> <a href="https://sunriseread.com/sony-xperia-5-hardly-passed-2-year-flagships-at-dxomark/41712/">Sony Xperia 5 Hardly Passed 2-Year Flagships at DxOmark</a></li><li> <a href="https://sunriseread.com/kanye-west-thought-kim-kardashians-met-gala-corset-dress-was-too-horny/41709/">Kanye West thought Kim Kardashian’s Met Gala corset dress was ‘too horny’</a></li><li> <a href="https://sunriseread.com/scores-life-in-pieces-eyes-lows-stanley-cup-game-5-dominates-night/41706/">Scores: Life in Pieces Eyes Lows, Stanley Cup Game 5 Dominates Night</a></li></ul></div><div id="categories-2" class="widget widget_categories"><h4 class="widget-title h6"><span>Categories</span></h4><ul><li class="cat-item cat-item-4"><a href="https://sunriseread.com/category/business/"><span class="category-text">Business</span></a></li><li class="cat-item cat-item-3"><a href="https://sunriseread.com/category/general-news/"><span class="category-text">General News</span></a></li><li class="cat-item cat-item-2"><a href="https://sunriseread.com/category/technology/"><span class="category-text">Technology</span></a></li><li class="cat-item cat-item-95"><a href="https://sunriseread.com/category/usa/"><span class="category-text">USA</span></a></li></ul></div></div></div></article></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019.</div></div><div class="hel-r herald-go-hor"></div></div></div></div></div></footer> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/sunriseread.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://sunriseread.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-a81f472bb531bd8ec421396e465d4219.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var herald_js_settings = {"ajax_url":"https:\/\/sunriseread.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/sunriseread.com\/wp-content\/uploads\/2020\/01\/1.png","logo_retina":"https:\/\/sunriseread.com\/wp-content\/uploads\/2020\/01\/1-1.png","logo_mini":"https:\/\/sunriseread.com\/wp-content\/uploads\/2020\/01\/2.png","logo_mini_retina":"","smooth_scroll":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://sunriseread.com/wp-content/cache/min/1/wp-content/themes/herald/assets/js/min-0e5e4505a6ddb8d1afe70a42d8a7153e.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://sunriseread.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-975dea0fc0b25801e0ad31873e1ef59d.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'165866292',post:'41545',tz:'-5',srv:'sunriseread.com'} ]);
	_stq.push([ 'clickTrackerInit', '165866292', '41545' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://sunriseread.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://sunriseread.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-248d65dc9d10377299b6060e2b50f350.css' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://sunriseread.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic-e7f2674c628022fab858c15b50ffb0a1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='all' /></noscript><noscript><link data-minify="1" rel='stylesheet' id='herald-main-css'  href='https://sunriseread.com/wp-content/cache/min/1/wp-content/themes/herald/assets/css/min-e195e9c4b29bc0a0a5555359611cd9c6.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' /></noscript></body></html>
